Raspberry Block Chain syncing stops



  • Hey @Code,
    as you may know i restarted my Rpi and reconfigured whole ./shadowcoin folder. May you are right and the syncing stops because my internet connection is unstable. As you then said i should run it via the ./umbra command because it also stops staking when i use the daemon.

    So i tried it few days ago… went normal till yesterday.

    First of all when i run ./umbra it says this:

    pi@raspberrypi:~ $ ./umbra
    libEGL warning: DRI2: failed to authenticate

    But this comes everytime i start via ./umbra so i guess its not necessary. After a disconnect it stopped again and then it said in german “Speicherzugriffsfehler” i think it cannot load the Block chain because it got somewhere corrupted. Do you may know why the Block chain gets corrupted when the internet disconnects for a specific time ? Why it doesnt just continue to syncing ?

    Ps: The Error with “Speicherzugriffsfehler” happened first when i runned the rewindchain 1000 command in the console in umbra. Since then i couldnt start umbra anymore (it closed umbra after i typed in the command) and then the Error occured.

    Currently i extract the block chain again and put it in the folder… (i do this every few days)
    Its very annoying for me, since i think the idea of staking is to just let the rpi do what it can do best just run 24/7. Ofc maybe you need to restart umbra at one point when electricity falls out… but thats maybe 1 day in the year :/

    Thanks already, keep it up

    Greetings


Log in to reply